EOU Website
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved. Thank you for your patience.
Posted 5 months ago. Jan 11, 2019 - 16:20 PST
Monitoring
We have identified the issue with the EOU web servers and have put a fix in place. We do not expect any further problems and will monitor the servers for peak performance and uptime. Thank you for your patience 👍
Posted 5 months ago. Jan 11, 2019 - 15:22 PST
Investigating
The main EOU website has been reported as inaccessible. The issue has been confirmed, and we are currently investigating. Updates will be posted as soon as we have additional information.

All other services should be accessible at this time.
Posted 5 months ago. Jan 11, 2019 - 13:16 PST
This incident affected: Servers & Services (EOU Main Website).