FAST - Data refresh failure
Incident Report for Eastern Oregon University
Resolved
Hello,

We believe we have the refresh issue fixed and will be motoring the refreshes over night so we can be sure we have it fixed.

Thanks,
IS Team
Posted 5 months ago. Nov 27, 2018 - 09:04 PST
Identified
Good Afternoon,
Unfortunately, the data refresh jobs between FAST and Banner stopped running over the Thanksgiving break.
We have a service request in with MilleniumFast to assist us with the error.
Currently, the Data in FAST was last successful 11-22-2018 05:21:03 AM.
The reporting tool itself is operating fine and any Live reports are operational, only warehoused data is affected.
We will provide updates as soon as we have one, or have had a successful refresh.
Thanks,
IS Team
Posted 5 months ago. Nov 26, 2018 - 15:00 PST
This incident affected: Applications (Millennium Fast).