Banner 9 and Chrome error
Incident Report for Eastern Oregon University
Resolved
Good Morning All,
At this time Banner 9 should be operational in all browsers again.
If you still have trouble getting into Banner with the "You are not authorized to view this page" error, please try these steps:

1. Clear your browser cache. We have instructions on how to do this posted here: https://kb.eou.edu/faq/how-to-clear-your-browser-cache-v13

2. Restart your computer.

If you still get the same error when opening Banner 9, please let us know by emailing helpdesk@eou.edu.
Be sure to let us know exactly what steps you have already done to try to resolve it.
Thanks!
IS Team
Posted 2 months ago. Oct 09, 2018 - 08:35 PDT
Monitoring
We are requesting any user experiencing issues with Banner to please clear their browser cache. We have instructions on how to do this posted here: https://kb.eou.edu/faq/how-to-clear-your-browser-cache-v13

Thank you for your patience as we continue to work with Ellucian on resolving this error.
IS Team
Posted 2 months ago. Oct 08, 2018 - 11:05 PDT
Update
We have found success in all browsers on Mac by clearing the cache then restarting the computer. We are still looking for a solution in Linux.
Posted 2 months ago. Oct 08, 2018 - 10:55 PDT
Update
We have confirmed most Windows users that clear their cache does fix the problem.
We are still working on a solution for Mac and Linux users.
r,
IS
Posted 2 months ago. Oct 08, 2018 - 10:40 PDT
Update
Good Morning,
Ellucian is still investigating the problem.

Some users have has success by clearing their browser cache.
Please give that a try. We will update as we have more developments.
Thanks,
IS
Posted 2 months ago. Oct 08, 2018 - 10:01 PDT
Investigating
Good Morning All,
It looks like we have an error if you try to log into Banner 9 with Chrome browser this morning. You'll get "You are not authorized to view this page." error when attempting to log in. Please use any other browser to get in until we find and resolve the issue.
Thanks,
IS
Posted 2 months ago. Oct 08, 2018 - 08:00 PDT
This incident affected: Applications (Banner).