EOU Data Center HVAC Failure
Incident Report for Eastern Oregon University
Resolved
The data center HVAC is running again and all systems are operational. EOU IT with work with Facilities on any needed maintenance to help prevent future incidents.
Posted Jun 29, 2021 - 07:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2021 - 07:06 PDT
Update
We are continuing to monitor affected systems.
Posted Jun 28, 2021 - 20:55 PDT
Monitoring
The EOU Data Center HVAC system has failed and the room has begun overheating. EOU IT is working to keep everything operational while it is repaired, but some systems may experience degraded performance or complete disruption if safe operational temperatures cannot be maintained.
Posted Jun 28, 2021 - 20:50 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network, Core Network, Telephone), Servers & Services (EOU Main Website, EOU People Website, IT Ticketing System, Campus File Storage, DHCP Services, DNS - Internal (On Campus), DNS - External (Off Campus), VMware Server Virtualization, Remote VPN Access), and Applications (Laserfiche).