Banner Job-submission not responding.
Incident Report for Eastern Oregon University
Resolved
We've had several confirmations that the system is back to operating as expected. Updating the status page to resolved now. Please be sure to let us know if you experience any issues with jobs launching or not completing.
Thanks!
IS
Posted about 2 months ago. Aug 30, 2019 - 10:54 PDT
Monitoring
The Jobsub Outage has been identified and we believe resolved.
Please proceed with running the jobs you needed and let infosys@eou.edu know if you have any issues.
Thanks!
IS
Posted about 2 months ago. Aug 30, 2019 - 10:11 PDT
Investigating
Currently, Jobs from Banner aren't launching at all. We have reached out to the Ellucian Cloud Services to have this resolved ASAP.
We will post updates as soon as we have them.
Thanks,
IS
Posted about 2 months ago. Aug 30, 2019 - 08:38 PDT
This incident affected: Applications (Banner).