Server / Network Performance Degradation
Incident Report for Eastern Oregon University
Resolved
With over 36 hours of monitoring without the server slowness issue popping its ugly head up, we're feeling confident the actions we took to resolve this issue are going to fix the problem for good. Thank you for your patience while we worked through and monitored this problem.
Posted about 1 year ago. Nov 19, 2017 - 09:06 PST
Monitoring
We have identified the issue with our virtual server infrastructure and have applied various changes to resolve the problems. We're currently monitoring the servers that were affected, but as of right now we believe this issue to be 100% resolved. Thank you for your patience!
Posted about 1 year ago. Nov 17, 2017 - 14:17 PST
Update
EOU IT is still looking into the slowness issues of our campus servers and will update this page as soon as we have additional information. Thank you.
Posted about 1 year ago. Nov 17, 2017 - 12:36 PST
Investigating
EOU IT is currently investigating slowness related to our virtual server and campus networking infrastructure. We will update this page as more information and resolutions are gathered. Thank you for your patience.
Posted about 1 year ago. Nov 17, 2017 - 11:07 PST