Banner Job submission Down
Incident Report for Eastern Oregon University
Resolved
Ellucian has found and resolved the issue.
Job submission is back up and operational.
Thanks,
IS Team
Posted about 2 months ago. Feb 26, 2019 - 08:10 PST
Investigating
At approximately 5:15am this morning the banner Job Submission server stopped responding.
This means none of the morning jobs have run and no one is currently able to run jobs from Banner.

Banner itself is still up and usable, as is SelfService (Webster).

We have a critical service outage ticket open with Ellucian to get it resolved.
We will let you know more as soon as we do.
Thanks
IS Team.
Posted about 2 months ago. Feb 26, 2019 - 07:35 PST
This incident affected: Applications (Banner).