DegreeWorks not responding.
Incident Report for Eastern Oregon University
Resolved
Ellucian has applied the critical updates to resolve this issue and we'll continue to monitor DegreeWorks performance. Please report any further issues to infosys@eou.edu.

Thanks!
IS Team
Posted 3 months ago. Sep 21, 2018 - 10:49 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 21, 2018 - 08:44 PDT
Update
On September 21st from 10-12pm, DegreeWorks will be unavailable for a critical upgrade to correct the issues that people have been getting concerning the 500 errors. We will be working closely with Ellucian and the Registrar's office to make this transition as transparent as possible. We will report out once this upgrade has been completed and the 500 error message issue is resolved.
Posted 3 months ago. Sep 19, 2018 - 12:14 PDT
Update
We're continuing to monitor this issue and will be deploying a patch late next week to try and resolve this issue.

In the meantime, please continue to follow the temporary solution, which is if you experience the 500 error message, change the URL to https://eis-prod.ec.eou.edu/cas/logout and then access DegreeWorks though the my.EOU portal.
Posted 4 months ago. Aug 30, 2018 - 11:21 PDT
Update
Good Morning EOU DegreeWorks users.
We've continued to monitor the problems that were previously reported.
The 504 error messages that people were getting when the server crashed hasn't been re-occurring, so the servers have been up and stable since last week.

Now the 500 error messages that people are continuing to get is caused when a user doesn't log out of DegreeWorks properly. If you log out of DegreeWorks when you're done with it instead of closing the browser window with it in it, or just leave the tab open all night, then the next day when you try to connect you will get the 500 error.
Temporary solution is to just go to this page to force a logout: https://eis-prod.ec.eou.edu/cas/logout
then log back in via my.eou.edu again.

We're still looking into a better solution to force a log out after a specified amount of time.
Thanks.
IS
Posted 5 months ago. Jul 24, 2018 - 11:34 PDT
Update
Ellucian has restarted DegreeWorks and it's back up and operational at this time.
Posted 5 months ago. Jul 18, 2018 - 17:03 PDT
Update
Degreeworks is back down and gives 504 errors to everyone trying to log in.
Ellucian is working on it.
Posted 5 months ago. Jul 18, 2018 - 14:59 PDT
Monitoring
DegreeWorks is back up and operational.
You may need to clear your cache if you still get the 500 error.
Posted 5 months ago. Jul 17, 2018 - 11:23 PDT
Investigating
It looks like DegreeWorks is back down. Ellucian is still working on it. We apologize for the inconvenience.
Posted 5 months ago. Jul 16, 2018 - 13:16 PDT
Monitoring
Good Afternoon,
At this time DegreeWorks is believed to be working for everyone. Ellucian is continuing to monitor the situation. You may have to close and reload your browser if you get "Error 500 - Internal Server Error".
If you are still experiencing errors, please let us know by e-mailing helpdesk@eou.edu.
Posted 5 months ago. Jul 16, 2018 - 12:26 PDT
Investigating
DegreeWorks is currently not responding. Ellucian has been notified and is working to resolve the issue.
Please look here for further updates.
Posted 5 months ago. Jul 16, 2018 - 08:54 PDT
This incident affected: Applications (DegreeWorks).