OneLogin (my.eou.edu) Service Disruption
Incident Report for Eastern Oregon University
Resolved
OneLogin engineers have identified and resolved the issue. Full performance has been restored. If you would like more info please view their status page at: https://www.onelogin.com/status
Posted 9 months ago. Mar 27, 2018 - 17:03 PDT
Monitoring
Our single sign on service provider is experiencing a service disruption. This may have caused your session to logout, and make the my.eou.edu login page inaccessible. The service appears to be back up, but we are monitoring the performance still. We apologize for the disruption.
Posted 9 months ago. Mar 27, 2018 - 16:43 PDT