Hoke Union Building Network Outage
Incident Report for Eastern Oregon University
Resolved
The network issues in Hoke have been identified and resolved. Please notify the EOU IT Help Desk if you experience any further issues.
Posted Aug 05, 2021 - 08:18 PDT
Investigating
We are currently experiencing a partial network outage in Hoke Union Building that is affecting some computers, phones, and other devices in the building. We are investigating the issue and will provide further updates as we work to resolve it.
Posted Aug 05, 2021 - 07:41 PDT
This incident affected: Network (On-Campus Building Network).