AWS Outage
Incident Report for Eastern Oregon University
Resolved
EOU IT has seen no further issues with any systems that depend on Amazon Web Services since AWS and OneLogin reported their incidents as resolved. Please notify the EOU IT Help Desk if you experience any further difficulties with any previously impacted services.
Posted Dec 15, 2021 - 14:42 PST
Monitoring
This morning, we received several reports, and noticed that several services that rely on Amazon AWS services were experiencing errors and timeouts.

The Amazon AWS status page shows an issue affecting Oregon and California this morning, and at this time their status page shows the issues as resolved: https://status.aws.amazon.com/

OneLogin has posted a notice on their status page too: https://onelogin.status.io/

We will continue to monitor the situation and will mark this incident as resolved when we are satisfied that the services are stable again.

Known affected services include:
* Banner
* OneLogin (Mountie Pass Login) and applications that require OneLogin (such as Mountie Hub and DegreeWorks)
* Salesforce (IT Ticketing System)
Posted Dec 15, 2021 - 08:26 PST
This incident affected: Applications (Banner, Mountie Hub (Webster), DegreeWorks) and Servers & Services (SalesForce (Ticketing System), Authentication / Log-On Services).