AWS outage
Incident Report for Eastern Oregon University
Resolved
AWS service has been restored, so all affected EOU tools should be running as normal again (including Banner and Navigate).
Posted Dec 08, 2021 - 08:38 PST
Investigating
There is currently an outage of Amazon Web Services (AWS) that is degrading the performance of Banner and EAB.
Posted Dec 07, 2021 - 10:23 PST
This incident affected: Applications (Banner, EAB Navigate).