Banner and Webster links not working in Single Sign On.
Incident Report for Eastern Oregon University
Resolved
We have monitored Webster and Banner logins for a couple hours and are confident that the issues have been resolved. Please let helpdesk know if you continue to have any problems logging in to Webster or Banner. Thanks!
Posted Jun 21, 2018 - 10:17 PDT
Monitoring
During the course of a routine adjustment to our my.eou.edu Single Sign-on portal settings, we discovered some misconfigurations that caused a short outage to the production Webster and Banner applications. The issue has been identified and resolved, and you should not have any issues accessing those applications.

If you experience any problems accessing Banner or Webster, please contact the helpdesk and we will work to resolve the issues. Thanks! -- EOU IT
Posted Jun 21, 2018 - 07:38 PDT
Update
We are currently working on the SSO and it's affecting Banner and Webster. We expect it to be available by 8am.
Posted Jun 21, 2018 - 07:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2018 - 07:14 PDT
This incident affected: Applications (Banner, Mountie Hub).