Axiom Login Issue
Incident Report for Eastern Oregon University
Resolved
The fix is working as expected but there has been some reported slowness in the application. The warning message at the top can be ignored. It doesn't affect anything and can't be fixed at this time.

Please continue to submit any issues you discover to infosys@eou.edu so we can immediately address it. Thank you for your patience as we worked through this issue with Axiom, Ellucian, and Oracle.
Posted about 2 months ago. Aug 31, 2018 - 08:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Please continue to submit any issues you discover to infosys@eou.edu so we can immediately address it. Thank you for your patience as we worked through this issue with Axiom, Ellucian, and Oracle.
Posted about 2 months ago. Aug 30, 2018 - 14:46 PDT
Update
This has been esclated to both Ellucian and Oracle as they are now troubleshooting this login issue. We'll provide more information as it becomes available. Thanks for yoru patience.
Posted about 2 months ago. Aug 29, 2018 - 11:25 PDT
Investigating
Users have identified a login issue with Axiom on 8/22/18. The error message states "LOGIN FAILED: System error while processing login". EOU IT is working with both Ellucian and Axiom to identify the cause and will provide updates as soon as they are available.

EOU IT is asking that all Axiom user manually replicate their applications until either Axiom or Ellucian is able to restore the Banner login connection.
Posted about 2 months ago. Aug 28, 2018 - 16:54 PDT
This incident affected: Servers & Services (Axiom).