Banner Not Responding
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 08, 2017 - 12:14 PDT
Monitoring
Banner has been repaired and we are monitoring the system for further issues. All Banner services are back to normal.
Posted 12 months ago. Jun 08, 2017 - 10:33 PDT
Investigating
IT has confirmed that Banner INB is down. We are currently working with USSE to investigate the cause. Webster is functioning correctly and we are monitoring it in case it goes down as well.
Posted 12 months ago. Jun 08, 2017 - 10:22 PDT