Banner Degraded Permormance
Incident Report for Eastern Oregon University
Resolved
We've monitored the system for the last day and not had any more issues reported concerning topic.
We believe the incident has been completely resolved.
Moving this incident to "Resolved" status.
Please send an e-mail to infosys@eou.edu if you experience any further issues. Please include a screenshot of the page/error as well.
Thanks!
Posted 23 days ago. Sep 28, 2017 - 09:24 PDT
Monitoring
All the remaining forms have been recompiled and all reported issues have been verified resolved.
If you're still experiencing error, Please log out of banner completely and re-launch it to make sure you have the "Current" forms.
If you still have errors after that, please take screenshots and send them to infosys@eou.edu.

We will continue to monitor the situation for further errors. At this time we believe all functionality has been restored.
Posted 26 days ago. Sep 25, 2017 - 15:49 PDT
Identified
We're getting some initial successes that we've collectively been able to Identify the culprit. Right now every module is going through a full form recompile. Most of Student Module including Accounts Receivable should be available now. Finance and Position Control are next.
If you're experiencing any of the trigger errors, Please log out of banner completely and re-launch it to make sure you have the "Current" forms.
We'll keep this updated as the other modules are completed.
Posted 26 days ago. Sep 25, 2017 - 12:43 PDT
Investigating
A number of errors have been reported across all modules of banner concerning "trigger raised unhandled exception ORA-04062 of has been changed"
Currently the problem has been escalated to a priority to Ellucian's Support.
We will update as we learn more.
Posted 26 days ago. Sep 25, 2017 - 10:34 PDT