Fast - SAML outage

Incident Report for Eastern Oregon University

Resolved

Fast is up and running again.
Posted Oct 16, 2025 - 10:38 PDT

Investigating

Fast PROD is currently not allowing access for new sessions.
Posted Oct 16, 2025 - 09:16 PDT
This incident affected: Applications (Millennium Fast).