Refreshing the custom tables to make the custom reports operational. Waiting for the refresh to complete.
Posted Jan 02, 2025 - 07:57 PST
Identified
Banner Updates have changed tables and it has caused Fast to fail to refresh the customized tables that EOU built based on that data. Fast Baseline is still working. Started on 12/29/2024
Posted Jan 02, 2025 - 07:42 PST
This incident affected: Applications (Millennium Fast).