Canvas Outage
Incident Report for Eastern Oregon University
Resolved
Canvas is now reporting the issue as fully resolved, please report any further difficulties to the EOU IT Help Desk.
Posted Dec 08, 2021 - 05:51 PST
Monitoring
Canvas is now reporting most systems as operational, we will continue to monitor and provide updates when possible. Further information and updates can be found by viewing the Canvas status page: https://status.instructure.com/
Posted Dec 07, 2021 - 17:37 PST
Identified
Canvas is currently experiencing a major outage that is preventing some users from logging in or accessing services within Canvas. Canvas support is working towards resolving the issue. More information can be found on the Canvas status page: https://status.instructure.com/

We will provide updates here as they are made available.
Posted Dec 07, 2021 - 09:24 PST
This incident affected: Applications (Canvas LMS).