Data patching for Course and Enrollment info

Incident Report for Eastern Oregon University

Resolved

The sync is back online. The sync runs a daily load at 7am to catch anything changed in the last two days. The hourly run 8am-4pm where data may changed in the last four hours.

Please start testing the latest data and continue to submit tickets if you encounter any further issues. Your ongoing feedback is crucial in helping us ensure the system functions optimally for everyone.

Over the next few months, we will be working on maintaining the data architecture for Slate. We will communicate with you in advance regarding any scheduled maintenance to minimize disruption.

Thank you again for your patience and cooperation
Posted Jun 27, 2024 - 13:41 PDT

Update

The data is in!

Please start testing the latest data and continue to submit tickets if you encounter any further issues. Your ongoing feedback is crucial in helping us ensure the system functions optimally for everyone.

Over the next few months, we will be working on maintaining the data architecture for Slate. We will communicate with you in advance regarding any scheduled maintenance to minimize disruption.

Thank you again for your patience and cooperation.
Posted Jun 27, 2024 - 10:42 PDT

Update

Slate has the files but it is taking longer than we anticipated to process them. We will update again when the import has finished.
Posted Jun 27, 2024 - 09:48 PDT

Monitoring

The new files looked correct for the four test cases Jaco had on file and he has sent the files to Slate. It could take Slate a while to process the new files, so you will want to check around 9:37am today.
Posted Jun 27, 2024 - 09:27 PDT

Identified

We are currently populating a new batch of files to send to Slate to get the caught up. Once those files are verified we can send to Slate and turn the sync back on. It is taking longer on this first run to backfill, but will be faster for the hourly/daily loads.
Posted Jun 27, 2024 - 08:31 PDT

Update

We are pleased to inform you that we have patched most of the data issues reported over the past week. Your patience and assistance in identifying these problems have been invaluable, and we greatly appreciate your support.

While we have made significant progress, we acknowledge that some bugs may still remain. Please continue to submit tickets if you encounter any further issues. Your ongoing feedback is crucial in helping us ensure the system functions optimally for everyone.

Over the next few months, we will be working on maintaining the data architecture for Slate. We will communicate with you in advance regarding any scheduled maintenance to minimize disruption.

Thank you again for your patience and cooperation.
Posted Jun 27, 2024 - 06:43 PDT

Update

We are continuing to investigate this issue.
Posted Jun 26, 2024 - 09:18 PDT

Investigating

The sync for Courses and Enrollments currently has an issue and we are working on getting those components up and running. Until patched the sync will be offline.
Posted Jun 26, 2024 - 09:18 PDT
This incident affected: IS Data Syncs (EOU Slate Success Module).