EOU My.EOU Portal/Okta Multi-Factor Authentication SMS Method Service Disruption
Incident Report for Eastern Oregon University
Resolved
The provider is now reporting the issue as completely resolved and all SMS messages sent to EOU users appear to be arriving in a timely manner again
Posted Oct 24, 2024 - 17:36 PDT
Update
The provider is now reporting that SMS sending to AT&T devices is fully operation again and that sending to Verizon is improving
Posted Oct 24, 2024 - 15:51 PDT
Update
Our provider has reported some improvements when sending to AT&T devices, but they are still working towards a full resolution. We will continue to provide updates as they are made available
Posted Oct 24, 2024 - 11:44 PDT
Identified
Our telephony provider is currently experiencing some delays when sending SMS messages to a subset of Verizon Wireless and AT&T phone numbers. They are currently working with those providers to resolve the issue. This is causing some multi-factor authentication (MFA) SMS codes for users attempting to sign in to the My.EOU Portal, or another EOU service, to take several minutes to be delivered to devices with those carriers. If you are not using one of these phone providers or are not being prompted for MFA during sign in you can safely ignore this message.

If you are using one of those carriers and are having to wait longer than normal to receive an SMS MFA code when prompted, we recommend using a different MFA method, if you have an additional one set up. We will provide further updates as they are made available to us.
Posted Oct 24, 2024 - 09:47 PDT
This incident affected: Servers & Services (Authentication / Log-On Services).