Degreeworks Outage
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 06:49 PST
Monitoring
A fix has been put in place and we are monitoring it.
If you continue to have issues. Log out of your OneLogin/Portal and try again.
Let us know if you continue to have issues.
Posted Nov 06, 2023 - 10:16 PST
Identified
Degreeworks is currently unavailable.
If you attempt to you'll see "Access denied." or "Whitelabel Error Page"
We're working with Ellucian to get the server back up and operational.

More updates to follow as soon as we learn more, or get the issue resolved.
Posted Nov 06, 2023 - 07:34 PST
This incident affected: Applications (DegreeWorks).