Banner Outage
Incident Report for Eastern Oregon University
Resolved
No further issues since our update yesterday. Marking this as resolved now.
Posted Nov 08, 2023 - 14:41 PST
Monitoring
Rebooting the Campus Firewall appears to have resolved the issue with Campus being able to reach the Ellucian Cloud servers.
At this time we believe all services have been restored.
We will continue to monitor the systems to be sure.
Posted Nov 07, 2023 - 12:35 PST
Update
At 12 PM, the EOU Infrastructure team will reboot part of the Campus Firewall in an attempt to clear an error that appears to be causing the outage. A brief Internet outage is expected as things fail-over to backup systems. This outage will affect all Internet communication and Noctel phones on Campus.
Posted Nov 07, 2023 - 10:27 PST
Update
Due to Banner being unreachable, other systems that rely on Banner data are down or partially down.
Fast - Live reports will not work
Axiom - cannot contact Banner.
LaserFiche Forms - Prefills are not working for all data points.
Posted Nov 07, 2023 - 08:11 PST
Investigating
We have received tickets that users are experiencing issues when trying to open pages in Banner. We were able to replicate the error and have submitted a ticket to Ellucian Cloud to get this resolved. We will update you when we know more.

Mountie Hub & DegreeWorks remains up and working.
Posted Nov 07, 2023 - 06:51 PST
This incident affected: Applications (Banner, Millennium Fast, Laserfiche Forms), Network (Telephone, EOU Internet Edge), and Servers & Services (Axiom).