Degreeworks - No Route

Incident Report for Eastern Oregon University

Resolved

DegreeWorks services seemed to have resumed before Ellucian was able to track or diagnose a problem. The reason for the disruption is still currently unknown.
Posted Oct 25, 2024 - 12:26 PDT

Investigating

Hello,

DegreeWorks is currently displaying a no route found error message. Ellucian has been contacted and we are awaiting their services.
Posted Oct 25, 2024 - 11:04 PDT
This incident affected: Applications (DegreeWorks).