DegreeWorks Upgrade
Incident Report for Eastern Oregon University
Resolved
Upgrade was successful and complete.

If you get Access Denied error. Please make sure to refresh your OneLogin portal page.
Here are some instructions that might help so you don't have to completely reboot.
https://www.getfilecloud.com/blog/2015/03/tech-tip-how-to-do-hard-refresh-in-browsers/

Additionally, if you are used to getting to DegreeWorks by going through Webster, this is no longer necessary. You can get to it directly from the OneLogin Portal page.

For the first time: https://eou.onelogin.com/portal/ -> Company Tab -> DegreeWorks.
After you do that a few times it will show up on the frequent tab.
If you have any issues with DegreeWorks please email infosys@eou.edu to create a ticket.
Thanks, IS and Registrar's Office.
Posted 4 months ago. Feb 05, 2019 - 10:29 PST
Monitoring
Ellucian is currently performing an upgrade to our Production Degree Works. It is currently anticipated to be back up by 10:00am.
Posted 4 months ago. Feb 05, 2019 - 08:44 PST
This incident affected: Applications (DegreeWorks).