my.EOU Portal outage
Incident Report for Eastern Oregon University
Resolved
Per Ellucian, the cause has been fixed.
Posted Feb 21, 2024 - 08:42 PST
Monitoring
Its currently back up, but Ellucian has not let us know that it is fixed.
We'll continue to monitor the situation.
Posted Feb 21, 2024 - 08:36 PST
Investigating
Ellucian's Status page concerning the outage:
https://status.elluciancloud.com/incidents/7c4mq362sz7n

While there is a portal outage, please direct everyone to
https://eou.onelogin.com/portal
to log in and access Apps the old way for now.
Posted Feb 21, 2024 - 08:10 PST
This incident affected: Servers & Services (my.EOU Portal).