Fast - Student data Refresh - Banner Timeout
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 12:13 PST
Monitoring
Hello,

Banner timed out the connection to Fast Student, causing the refresh to only partially complete. The refresh has been started again but it will take about 2.5 hours to complete.
Posted Jan 26, 2024 - 07:59 PST
This incident affected: Applications (Millennium Fast).