Fast Finance Stale Data
Incident Report for Eastern Oregon University
Resolved
The Fast data is back to its normal refresh cycle. With the Fast server adjustments complete, the refreshes should be stable.
Posted Mar 09, 2021 - 16:28 PST
Monitoring
Server updates are complete and Fast is back up again.

Sincerely
IS
Posted Mar 09, 2021 - 14:22 PST
Update
Hello,

Fast will be going offline at 2pm March 9th, 2021. This is to increase resources for the sever to function better and clear up the refresh issues we have been seeing.

Sincerely
IS
Posted Mar 09, 2021 - 13:31 PST
Identified
The Fast Finance module's data is currently out of date, due to a problem with the data refresh. Information Systems is working with Millennium Fast Support on the issue. We believe we may have identified the cause of the problem and are working on resolving it.
Posted Mar 08, 2021 - 16:10 PST
This incident affected: Applications (Millennium Fast).