Fast Reporting - System slow
Incident Report for Eastern Oregon University
Resolved
FAST system has been restarted. Reports that were not finishing are completing now.
Posted about 2 months ago. Feb 26, 2019 - 16:05 PST
Investigating
We are looking into reports that FAST is not completing reports in a timely manner, or finishing.
Posted about 2 months ago. Feb 26, 2019 - 14:46 PST
This incident affected: Applications (Millennium Fast).