Degraded Performance for Banner, Mountie Hub and my.EOU Portal
Incident Report for Eastern Oregon University
Resolved
The highest usage of the system of the year seems to be dropping off some, which isn't taxing the server as much.
We've also found several jobs that get run that were resource hogs and we're working to make those more efficient as well.

As this time the extreme slowdowns have been alleviated so I'll close this incident and the rest of our performance work will be done as part of our normal Maintenance.
Thank you for you patience and understanding while we worked through this together.
Have a great fall term!
Posted Sep 28, 2023 - 07:43 PDT
Update
We are continuing to see degraded performance today.
There seems to be 2 main causes that we've found so far:
1.) First week of classes and the high traffic that comes with that.
2.) We've found a expired session issue, where sessions aren't getting removed after they have expired, which is taking up system resources that otherwise could be used by others.

We're continuing to work with Ellucian to improve performance.
Posted Sep 26, 2023 - 13:09 PDT
Monitoring
Today we've having server resource issues as we have a Massive increase in system usage with Faculty and Students on campus or interacting with campus. We're working with Ellucian to increase the server resources to help alleviate the issues we are seeing.
Cards are reporting errors retrieving your data.
Pages are taking too long to load and timing out.
Overall slowness of Banner, MH and my.EOU portal.

Please be patient and refresh/retry occasionally to continue your activities.
Posted Sep 25, 2023 - 11:52 PDT
This incident affected: Applications (Banner, Mountie Hub).