Fast - Student Accounts - Unable to refresh
Incident Report for Eastern Oregon University
Resolved
Hello,

Student Accounts module has refreshed and is stabilized.

Sincerely
IS
Posted Aug 09, 2021 - 14:21 PDT
Monitoring
Hello,

We have found the root issue and have launched the refresh for Student Accounts. We should be good to go after 1pm today.

Sincerely
IS
Posted Aug 09, 2021 - 11:52 PDT
Investigating
Hello,

We are seeing an issue with the refresh process for the EOU custom module Student Accounts in Fast.

We are investigating the cause.

Sincerely
IS
Posted Aug 09, 2021 - 10:05 PDT
This incident affected: Applications (Millennium Fast).