EOU Campus File Server Down
Incident Report for Eastern Oregon University
Resolved
We are not seeing any issues this morning so we are marking this incident as resolved.

As always, please contact Helpdesk if you notice any problems.
Posted Mar 30, 2023 - 08:43 PDT
Monitoring
The file server has been restored. We will continue to monitor to make sure things are all good.

If any of your files or shared drives don't reconnect automatically, please restart your computer.
Posted Mar 29, 2023 - 22:08 PDT
Identified
The issue has been identified and we are working on a resolution.
Posted Mar 29, 2023 - 13:25 PDT
Investigating
The EOU campus fire server is down. This will affect access to network file shares. We are investigating the issue.
Posted Mar 29, 2023 - 07:51 PDT
This incident affected: Servers & Services (Campus File Storage).