Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2024 - 08:00 PDT
Scheduled
Hello,
A new modification is being put in place for CMHC. The sync will offline while the mod is put in place. This means changes to course listings in Banner will not show in Canvas. Instructor assignments, new course sections, and registration changes.
Posted Mar 25, 2024 - 07:29 PDT
This scheduled maintenance affected: IS Data Syncs (EOU Canvas Sync).