Banner AppNav -Banner Screens

Incident Report for Eastern Oregon University

Resolved

Banner is Up again.

Ellucian has restarted their servers to try and clear the issue. You will need to clear your cache to pick up a new session. Here is the link to the KB to clear your cache. https://eou.my.site.com/s/article/how-to-clear-your-browser-cache-v13
Posted Mar 06, 2023 - 15:27 PST

Monitoring

Ellucian has restarted their servers to try and clear the issue. You will need to clear your cache to pick up a new session. Here is the link to the KB to clear your cache. https://eou.my.site.com/s/article/how-to-clear-your-browser-cache-v13
Posted Mar 06, 2023 - 15:03 PST

Investigating

Authentication is failing to process completely, preventing uses from getting into Banner AppNav to use the Banner screens.

Testing shows that MH is still working.

Priority 1 case has been opened with Ellucian.
Posted Mar 06, 2023 - 08:13 PST
This incident affected: Applications (Banner, Mountie Hub).