Hoke WiFi and Internet Outage
Incident Report for Eastern Oregon University
Resolved
The troublesome device has been replaced and network services have been restored. No further outages are expected at this time.
Posted Jun 09, 2023 - 09:21 PDT
Update
One of the affected devices just spontaneously restarted. This is the trouble device mentioned in the previous update. We are currently working to resolve the issue with this device.

A small number of connections are affected. Please reach out if you think you are continuing to be affected by this outage.
Posted Jun 09, 2023 - 08:13 PDT
Monitoring
The Hoke network services have been restored. Anyone experiencing connectivity issues should contact the helpdesk for assistance.

It appears that a circuit breaker was tripped inside one of the power systems in the building. Resetting the breaker restored power to the network. There is a minor issue with one of the pieces of equipment that will be resolved during a future maintenance window.
Posted Jun 09, 2023 - 07:47 PDT
Investigating
All of Hoke's Wifi and wired internet are offline except for the few network jacks served by the 3rd floor network closet. Initial evidence suggests power issues caused equipment failure. We are investigating the issue now and will provide updates once we know more.
Posted Jun 09, 2023 - 07:07 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network).