FAST outage
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 11:37 PST
Monitoring
At this time we believe all services have been restored.
If you have any problems with DegreeWorks of MillenniumFast, please create a ticket by emailing infosys@eou.edu
Please describe the problem and attach screenshot if available.
Thanks!
IS.
Posted Nov 27, 2019 - 09:36 PST
Identified
We've Identified and fixed the problem with DegreeWorks, service be fully operational at this time.
We've Identified and fixed the problem with MillenniumFast, Processes are in-progress for updating access permissions. Will update status when this is complete.
Posted Nov 27, 2019 - 09:28 PST
Update
We also have confirmed that the connection for DegreeWorks to banner has also stop working.
Will keep this updated as we learn more.
Posted Nov 27, 2019 - 08:58 PST
Investigating
We've had a number of reports that people don't have access to FAST.
We are investigating the issue.
Posted Nov 27, 2019 - 08:54 PST
This incident affected: Applications (Millennium Fast, DegreeWorks).