Banner Job Submission Outage
Incident Report for Eastern Oregon University
Resolved
Banner Job Submission is now working. We are investigating the cause further to try to prevent this from happening again.

Thanks,
IS Team
Posted 8 months ago. Feb 27, 2019 - 08:30 PST
Investigating
Hello,

It was discovered this morning that Banner Job Submission was down. After some investigation it appears it went down sometime last night around 1:45am. We are working with Ellucian to figure out the cause of the outage so we can restore Banner Job Submission as fast as possible.

Thanks,
Alex
Posted 8 months ago. Feb 27, 2019 - 07:04 PST
This incident affected: Applications (Banner).