Badgley Hall Network Switch Failure (WiFi Affected)
Incident Report for Eastern Oregon University
Resolved
WiFi service in the building has been fully restored. No further issues are expected at this time.
Posted Mar 14, 2022 - 09:13 PDT
Identified
A network switch in Badgley Hall failed over the weekend. The switch runs the WiFi on the East side of Badgley Hall. We are working to replace the switch first thing this morning and get the WiFi restored. Thank you for your patience.
Posted Mar 14, 2022 - 07:37 PDT
This incident affected: Network (Wi-Fi).