Banner Jobsub outage.
Incident Report for Eastern Oregon University
Resolved
Job Submission is up and working and no new issues have been reported.
Posted Mar 25, 2024 - 12:32 PDT
Monitoring
Banner jobs and queues appear to be functioning again. We will continue to monitor the system to ensure the issue is fully resolved.
Posted Mar 23, 2024 - 09:48 PDT
Update
Ellucian is continuing to investigate and escalate the issue.
So far every time we restart jobsub and try again, the queue respawns the jobs that caused it to crash to begin with.
We apologize for the inconvenience and thank you for your understanding and patience.
Posted Mar 22, 2024 - 11:49 PDT
Investigating
The cause for the outage is currently being investigated by Ellucian.
We'll update you as soon as we know more.

Banner itself is working fine and all other Self Service applications are working fine.
Only banner JOBS (things that get run from GJAPCTL form) are affected at this time.
Posted Mar 22, 2024 - 10:04 PDT
This incident affected: Applications (Banner).