Fast Student Reporting data out of date
Incident Report for Eastern Oregon University
Resolved
All Fast refreshes completed normally this morning.
Posted Mar 04, 2021 - 09:36 PST
Update
The Fast Finance Refresh has completed successfully. All Fast data should be up to date. IS is continuing to monitor these refreshes.
Posted Mar 03, 2021 - 11:53 PST
Update
The Fast Finance Refresh has completed successfully. All Fast data should be up to date. IS is continuing to monitor these refreshes.
Posted Mar 03, 2021 - 11:52 PST
Update
The Fast Student Reporting refresh completed as scheduled this morning, so its data is no longer out of date. The Fast Finance refresh encountered a problem that required restarting it manually, and is currently running.
Posted Mar 03, 2021 - 09:14 PST
Monitoring
We believe the issue with the FAST Student Reporting refresh has been identified and a possible solution found. We will be monitoring tomorrow's refresh closely to see if further steps need to be taken.
Posted Mar 02, 2021 - 16:49 PST
Investigating
The data refresh for the Fast Student Reporting module is currently stalled. Information Systems has contacted Millennium FAST and is working with them on resolving the issue.
Posted Mar 02, 2021 - 10:04 PST
This incident affected: Applications (Millennium Fast).