Millenium Fast Outage
Incident Report for Eastern Oregon University
Resolved
The issue that caused Fast to crash has been resolved. The issue was found to also be in the backups and clones. This has been documented and cleared for Prod.

Refreshed data completed before the crash so Fast is up-to-date.
Posted Jun 23, 2023 - 15:17 PDT
Investigating
Fast has gone down again this morning during the performance of some further maintenance. We are currently working to identify and resolve the issue. Further information will be provided as soon as it is available
Posted Jun 23, 2023 - 09:06 PDT
This incident affected: Applications (Millennium Fast).