Fast Student - DegreeWorks tables
Incident Report for Eastern Oregon University
Resolved
Refresh has completed without errors. DW tables in Fast has re-populated.
Posted Dec 12, 2023 - 06:55 PST
Monitoring
We are waiting for the morning refresh. It starts at 2 am and is usually done by 6am.
Posted Dec 11, 2023 - 20:00 PST
Update
Fast Student refresh is in progress. Again no DegreeWorks data at this time.
Posted Dec 11, 2023 - 10:45 PST
Identified
Changes in tables and structure of DegreeWorks has made current DegreeWorks reports and data non-operational. A refresh will kicked off, but all DW reports in Fast will be offline until changes can be identified and updated in Fast.
Posted Dec 11, 2023 - 09:12 PST
Investigating
DegreeWorks upgrade has caused changes in their tables breaking the sync to Fast Student. This has caused the EOU custom refresh to fail on 12/10 and 12/11
Posted Dec 11, 2023 - 09:04 PST
This incident affected: Applications (Millennium Fast).