Hoke Union Building Network Outage
Incident Report for Eastern Oregon University
Resolved
The electrical work in Hoke that involved the switches has been completed and the network is fully operational again.
Thank you for your patience. EOU IT
Posted 2 months ago. Aug 19, 2019 - 13:49 PDT
Identified
A complete network outage of the Hoke Union Building has been identified. There is a temporary solution in place with another expected outage due to electrical work. Please monitor this incident page for further updates as we resolve the issue.

Thank you for your patience. EOU IT
Posted 2 months ago. Aug 16, 2019 - 08:55 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network, Telephone).