Fast PROD - Student Module - Refresh failure

Incident Report for Eastern Oregon University

Resolved

Fast refresh for Student has completed.
Posted Oct 27, 2025 - 09:57 PDT

Update

Staging tables have loaded. Refresh is working on reporting tables now.
Posted Oct 27, 2025 - 07:54 PDT

Monitoring

A custom set of data was changed causing an error in the refresh. Custom data refresh is running now. We are monitoring the refresh process to see if there are other failing points.
Posted Oct 27, 2025 - 07:25 PDT

Investigating

Fast refresh for the Student module is currently down and data has not updated since Friday 10/24/2025
Posted Oct 27, 2025 - 07:02 PDT
This incident affected: Applications (Millennium Fast).