Emergency Network Maintenance - Inlow Hall
Incident Report for Eastern Oregon University
Resolved
The problem appears to be resolved as of 11:00 am today..
Posted Dec 14, 2019 - 11:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 23:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2019 - 10:33 PST
Investigating
Emergency network maintenance has been scheduled for tonight at 9:00 pm to resolve a potential issue with a critical network device in Inlow Hall.

During the maintenance, all network service in the following locations may be disrupted briefly:
* Inlow Hall

A critical network device experienced an unexpected reboot today at approximately 9:24 am. While the device was offline, a backup device maintained connectivity for the building and no outage appears to have occurred.

Emergency maintenance will be performed tonight in order to verify that both the problematic device and the backup device are functioning correctly.

Updates will be posted as more information becomes available.
Posted Dec 13, 2019 - 09:59 PST
This incident affected: Network (On-Campus Building Network).