Banner Outage
Incident Report for Eastern Oregon University
Resolved
We believe all issues have been resolved, if you encounter any issues please submit a ticket to infosys@eou.edu
Posted Aug 17, 2023 - 14:42 PDT
Monitoring
A fix has been implemented and it appears users are able to log in again.

If you did not log out after encountering the error last time you will need to log out and then back in for the error to go away.
Posted Aug 17, 2023 - 13:34 PDT
Investigating
We have received tickets that users are experiencing Session Initialization Failed errors when trying to navigate to pages in Banner. We are able to replicate the error and have submitted a ticket to Ellucian Cloud to get this resolved. We will update when we know more.
Posted Aug 17, 2023 - 11:21 PDT
This incident affected: Applications (Banner).