The update process is complete and some service disruptions that cropped up as a result have been addressed. All Laserfiche services should now be back up and running. Please contact the EOU IT Help Desk if you encounter any difficulties.
Posted Sep 10, 2024 - 07:27 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 06:00 PDT
Scheduled
On Tuesday, September 10, at 6 am Pacific time, Laserfiche Support and EOU IT will begin installing some minor version updates on the Laserfiche repository server. Some Laserfiche services may be unavailable for the duration of the update process. The updates are expected to be completed prior to 8 am.
Posted Sep 09, 2024 - 08:20 PDT
This scheduled maintenance affected: Applications (Laserfiche Repository).