Multiple Services experiencing lag, timeouts and login fails
Incident Report for Eastern Oregon University
Resolved
No further reports of incidents have been encountered/reported in the last 8 hours.
At this time we'll mark this incident as resolved.
Posted Aug 25, 2020 - 15:40 PDT
Monitoring
Good Morning!
It looks like AWS has resolved the degraded performance and all of the listed services look like they are back to operating normally. We will continue to monitor performance over the next several hours to ensure that everything is still working.
Posted Aug 25, 2020 - 07:13 PDT
Identified
Good Afternoon,
We've been able to confirm that the problem is being caused by AWS. Our Vendor is opening a case with AWS to get the problem corrected.
While this will continue to be a problem, none of the services have full outages.
Occasionally you'll experience lag, sometimes you won't be able to log in. Keep retrying every few minutes if you aren't able to log in.
We'll continue to monitor the situation and provide updates as they become available.
Posted Aug 24, 2020 - 12:27 PDT
Update
Currently, it seems every Amazon Web Service (AWS) service is experiencing the same symptoms.
https://downdetector.com/status/aws-amazon-web-services/map/

We will continue to investigate the problems and update this status page as we learn more.
Posted Aug 24, 2020 - 10:03 PDT
Investigating
Severely degraded performance on the listed applications and services.
Posted Aug 24, 2020 - 09:59 PDT
This incident affected: Applications (Banner, Mountie Hub (Webster), AdAstra Scheduling, DegreeWorks) and Canvas LMS.