FAST Student Refresh - Stale

Incident Report for Eastern Oregon University

Resolved

Fast Student Module has refreshed.
Posted Jan 21, 2022 - 10:06 PST

Identified

We have identified the issue and we are working on updating the EOU custom tables and data for Fast Student.
Posted Jan 21, 2022 - 09:28 PST

Investigating

Fast Student data is stale, and a ticket has been put in FAST for them to track down what is going on.

Finance, Finaid, and Student Accounts modules are working properly.
Posted Jan 21, 2022 - 08:10 PST
This incident affected: Applications (Millennium Fast).