FInance refresh has been running. ETA to finish is 10-11am.
Posted Sep 20, 2024 - 08:50 PDT
Identified
Windows updates triggered a reboot of Fast sometime last night. This was not planned and the refresh window was missed. Fast is currently an extra day behind. We will be triggering refresh cycles for Finance, then Student. Each refresh takes approximately 2 hours.
Posted Sep 20, 2024 - 07:26 PDT
This incident affected: Applications (Millennium Fast).